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GENERAL

These procedures document the steps related to completing the payroll pre-confirm and confirm processes.  Both of these processes are run by the State Accounting Office (hereafter SAO).  The entire schedule covering both the pre-confirm and the confirm processes covers 3 days.
The purpose of the pre-confirm process is to ensure that there are no errors that would prevent an employee from being paid correctly for the current pay cycle.  The pre-confirm process provides the agency with reports detailing pay affecting errors detected within the system and the time to correct those errors before the payroll is confirmed.
The confirm process closes the pay period and prints the checks and advices for the pay period.

PRE-CONFIRM

Scheduling
The pre-confirm process takes place at night on the two work days before the day of confirm.  For example, if the day of confirm is on Wednesday then pre-confirm occurs on the preceding Monday and Tuesday nights.  During these nightly processes, the pre-confirm reports are generated.  

Reports/Documents
Payroll Input documents
· Time sheets - the time sheets used to input time for semimonthly hourly employees and the Board 
                             members

· Deduction updates – the documents used to update employees’ deductions

· Source documents used to set-up additional earnings payments (e.g., annual leave payouts, supplemental pay).
· Job Data activity – knowledge of or the actual documents related to changes in an employee’s status which 

  


    would cause the system to change a deduction (e.g., termination).
Pre-confirm Payroll Change Report (PY4150500)


This report is divided by Pay Group: Semi-Monthly Hourly and Semi-Monthly Salaried.  Within each pay group there is a sub-report for Earnings and one for Deductions.  The employees are listed by name and the format is the same throughout the overall report with small variations between the Earnings and the Deductions sub-reports:

· Employees name

· Empl ID

· Hourly Rate – Earnings sub-report, semi-monthly hourly only

· Hours – Earnings sub-report only; number of hours worked in the current pay period

· Current Base – Deductions sub-report only; amount on which the deduction is calculated; will be 




zero if not applicable.

· Current Amount – the amount to be paid/deducted in the current pay period

· Last Amount – the amount paid/deducted in the last pay period; will be N/A if not applicable
· Change – the difference between the Current and the Last Amounts; this can be a negative amount; will be blank if not applicable.
· Totals – for each column, for each section.

· Hourly Earnings sub-report – details the hours input for payment and amount to be paid for all hourly paid
employees and the amount entered for Board members.  The earnings codes are RGH (regular hourly) and BMP (board member pay).  Board members are paid monthly and will, therefore, appear only on the end of the month report.
· Hourly Deductions sub-report – lists the Georgia Defined Contribution amounts for all hourly paid 






employees.
· Salaried Earnings report – contains only those employees with a change in their current pay period 
amount.  This sub-report details pay affecting earnings activity by earnings code.  

The REG, Regular Earning section details employees with a change since the  

last pay period due to promotion, termination/leave, or demotion. Other sections on this report will detail employees who have some type of pay adjustment, either as additional payments or as a reduction in current pay. The number of these other earnings code sections will vary depending on the type of earnings codes entered.  

· Salaried Deductions report – contains only those employees and deductions where there is a change 
The deductions are identified as separate sections with the affected employee(s). Employees whose deductions have resumed due to a return from leave will appear in each of the individual deduction sections for which a deduction has been restored.  There will be no source documents for this type of activity.
Note: Employees who have returned from a leave or are a new hire will be listed on the Earnings and Deductions reports with zeros in their Last Amount columns.  Employees who have left service or have gone on leave will be detailed with zeros in their Current Amount columns.

Payroll Warning Messages (PY4150541)


This report details errors that were detected during the pay processing.  The pertinent employee data is printed along with a message.  The message can be either a warning or an error.  If it is an error, the error must be corrected before the confirm cycle to prevent the employee’s pay from being wrong.

Procedure
Both Pre-confirm cycles

	Step
	Activity

	1
	GO TO & SIGN-ON TO Document Direct

	2
	OPEN the Pre-Confirm Payroll Change Report (PY4150500), reformat & PRINT
· Click View>Format>Size = 7/ OK

· Click on File>Print>Setup>Landscape/ OK

· Click on ALL pages button/ OK

	3
	OPEN the Payroll Warning Message (PY4150541), reformat & PRINT

· Click View>Format>Size = 7/ OK

· Click on File>Print>Setup>Landscape/ OK

· Click on ALL pages button/ OK


1st Pre-confirm cycle

	Step
	Activity

	4
	Semi-Monthly HOURLY Pre-Confirm Payroll Change Report - EARNINGS 
Compare the hours reported on theTime Sheets for the hourly employees to the hours detailed in the Hours column for RGH – Regular Earnings

· Check off entries on the report that are correct
· Highlight entries on the report that are not correct
· Pull the original time sheet from the rest and set aside for those that do not match or who should be on the report and are not.

	5
	Semi-Monthly HOURLY Pre-Confirm Payroll Change Report - EARNINGS 

Compare the hours reported on theTime Sheets for the Board Members to the hours detailed in the Hours column for BMP – Board Member Pay
· Check off entries on the report that are correct
· Highlight entries on the report that are not correct
· Pull the original time sheet from the rest and set aside for those that do not match or who should be on the report and are not.

	6
	Semi-Monthly HOURLY Pre-Confirm Payroll Change Report – DEDUCTIONS
Review the Change amounts to ensure they are reasonable.  Investigate any that appear out of line.

	7
	Semi-Monthly SALARIED Pre-Confirm Payroll Change Report – EARNINGS
Compare the Job Data change and additional pay source documents to the entries in the appropriate earnings code section

· Check off entries on the report that are correct
· Highlight entries on the report that are not correct
· Pull the original document and set aside for those that do not match or who should be on the report and are not.

	8
	Semi-monthly SALARIED Pre-Confirm Payroll Change Report – Deductions
Compare the source document used to update the employee deduction to the appropriate deduction section of the report.  Pay special attention to the ERS and TRS sections as incorrect entries that are not corrected will also affect the ERS and TRS report balances.

· Check off entries on the report that are correct
· Highlight entries on the report that are not correct
· Pull the original document and set aside for those that do not match or who should be on the report and are not.

	9
	Investigate all errors and determine the correct information

	10
	Make corrections on the PAYLINE

	11
	Input  any additional new entries on the PAYLINE required to create a correct paycheck


2nd Pre-confirm cycle
	Step
	Activity

	12
	Semi-Monthly HOURLY Pre-Confirm Payroll Change Report - EARNINGS 

Compare theTime Sheets pulled from the 1st cycle for re-entry and those used for any new entries to the hours detailed in the Hours column for RGH – Regular Earnings or for BMP – Board Member Pay
· Check off entries on the report that are correct and return the source documents to the original group
· Highlight entries on the report that are not correct
· Pull the original time sheet from the rest and set aside for those that do not match or who should be on the report and are not.

	13
	Semi-Monthly HOURLY Pre-Confirm Payroll Change Report – DEDUCTIONS

Review the Change amounts for any entry that required a correction or is an addition since the 1st cycle

	14
	Semi-Monthly SALARIED Pre-Confirm Payroll Change Report – EARNINGS

Review the entries that required correction and those that are new entries 
· Check off entries on the report that are correct and return the source documents to the original group
· Highlight entries on the report that are not correct
· Pull the original document and set aside for those that do not match or who should be on the report and are not.

	15
	Semi-monthly SALARIED Pre-Confirm Payroll Change Report – Deductions

Review entries that required correction and those that are new entries.  Pay special attention to the ERS and TRS sections as incorrect entries that are not corrected will also affect the ERS and TRS report balances.

· Check off entries on the report that are correct and return the source documents to the original group
· Highlight entries on the report that are not correct
· Pull the original document and set aside for those that do not match or who should be on the report and are not.

	16
	Investigate all errors and determine the correct information

	17
	Make corrections on the PAYLINE

	18
	Input  any additional new entries on the PAYLINE required to create a correct paycheck

Note: This is the last opportunity to enter updates to ensure a correct pay check.  These updates are applied during the Confirm process.


CONFIRM

Scheduling

The confirm process is scheduled 4 days before the actual pay date.  A pay date is the date employees actually receive their money.  The pay date is not to be confused with pay day which is the 15th and last day of the month.  Generally both fall on the same day of the week.  However, they can be different and that is when the pay date dictates when confirm will be.  When pay day (15th or last day of the month) falls on a weekend or a holiday which occurs during the week, then the pay date is the Friday before the weekend or the day before the holiday falling during the week.  In these cases, confirm is scheduled 4 days prior to the Friday or the day before the holiday.
Post Confirm Processes

Once the payroll has been confirmed there are several other major processes which must occur in a specific sequence in order to release the Payroll.  H:\Payroll Process & Procedures\Confirm\Post Confirm check list.doc contains a job aid that outlines processes, the major steps needed to complete each task and when they must be completed.  Additionally, there are separate documents containing complete instructions for each.

1. The Payroll Balance sheet must be updated for the pay period
H:\Payroll Process & Procedures\Documentation\Payroll Balance Sheet (HRPYR-PYR-BAL-10).doc
2. The Request for Funds (Net Pay) must be submitted to Accounting.

3. The Federal Tax request for funds must be submitted to Accounting.

4. The State Tax remittance must be completed.

H:\Payroll Process & Procedures\Documentation\Remittance-Net Pay & Taxes (HRPYR-PYR-REM-10).doc
5. Notification of the Payroll Release must be sent to the State Accounting Office (see below).
6. The various deduction remittances must be completed and mailed after the remittance checks are received from Accounting.  Most of the deductions are on a semi-monthly remittance schedule.  However, there are some that are on a monthly schedule.

H:\Payroll Process & Procedures\Documentation\Remittance-Deductions (HRPYR-PYR-REM-20).doc
7. At the end of the month, ERS, TRS, Defined Contributions and State Health remittances must be completed. 
H:\Payroll Process & Procedures\Documentation\Remittance-Retirement Plans (HRPYR-PYR-REM-30).doc
H:\Payroll Process & Procedures\Documentation\Remittance-State Health (HRPYR-PYR-REM-40).doc
Payroll Release
Accounting must balance, reconcile and make any necessary corrections within the Labor System before the Payroll can be released.  The Accounting process is usually completed 2 or 3 days prior to the actual pay date.  Once complete, Accounting will notify Payroll to release the Payroll.  The release is done via an e-mail by Payroll as follows:

	Step
	Activity

	1
	Complete the Labor Release Form 

H:\Payroll Process & Procedures\Confirm\Form Masters\Payroll Release (Blank).doc
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and Paygroup combinations can be submied at one time.

Agency Number: 415
Agency Name: Technical College System of Geo
Contact Person: Marilynn Ford

Contact Phone Number: 40.

Payroll(s) to be released:
Business Unit 415
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	2
	File the completed copy in H:\Payroll Process & Procedures\Confirm in the current year’s folder with the document name mm/dd Payroll Release (where mm/dd is the semi-monthly salaried pay ending date).

	3
	Address an e-mail to FSSLABOR and attach the Payroll Release form

	4
	Send the e-mail.

	5
	File the sent e-mail in the Confirm/current year folder as mm/dd Sent Release


APPENDIX A: POST CONFIRM CHECK LIST



Enter the pay end date and paygroup for each type of payroll paid.  For example, 


Payroll End Date 11/15/08 Paygroup SS1 and 


Payroll End Date 10/31/08 Paygroup SH1











H:\Payroll Process & Procedures\Documentation\Pre-Confirm & Confirm Processes (HRPYR-PYR-PYR-20).doc
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